易语言获取北京时间


.版本 2
.支持库 internet

.程序集 窗口程序集_启动窗口
.程序集变量 json, 类_json

.子程序 __启动窗口_创建完毕
.局部变量 web源码, 文本型
.局部变量 时间戳, 文本型


' 去北京时间接口
' 苏宁:http://quan.suning.com/getSysTime.do
' 陌陌:https://www.immomo.com/login?action=captcha
' 淘宝(最稳定最快):http://api.m.taobao.com/rest/api3.do?api=mtop.common.getTimestamp
'再给你加个接口 http://wk-cgi.content.xunlei.com/getnow/
web源码 = 到文本 (HTTP读文件 (“http://api.m.taobao.com/rest/api3.do?api=mtop.common.getTimestamp”))
json.解析 (web源码)
时间戳 = json.取通用属性 (“data.t”)
标签1.标题 = 到文本 (到时间 (时间_时间戳转文本 (时间戳)))

本文由 代码疯子 作者:daimafengzi 发表,其版权均为 代码疯子 所有,文章内容系作者个人观点,不代表 代码疯子 对观点赞同或支持。如需转载,请注明文章来源。
5

发表评论