易语言获取北京时间

易语言获取北京时间
下载价格:免费
立即下载
下载量:0
下载说明:客服QQ:824888747


.版本 2
.支持库 internet

.程序集 窗口程序集_启动窗口
.程序集变量 json, 类_json

.子程序 __启动窗口_创建完毕
.局部变量 web源码, 文本型
.局部变量 时间戳, 文本型


' 去北京时间接口
' 苏宁:http://quan.suning.com/getSysTime.do
' 陌陌:https://www.immomo.com/login?action=captcha
' 淘宝(最稳定最快):http://api.m.taobao.com/rest/api3.do?api=mtop.common.getTimestamp
'再给你加个接口 http://wk-cgi.content.xunlei.com/getnow/
web源码 = 到文本 (HTTP读文件 (“http://api.m.taobao.com/rest/api3.do?api=mtop.common.getTimestamp”))
json.解析 (web源码)
时间戳 = json.取通用属性 (“data.t”)
标签1.标题 = 到文本 (到时间 (时间_时间戳转文本 (时间戳)))

评论0

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
疯子代码优惠券,大额淘宝天猫优惠券!戳我:www.fengzidaima.com
登入/注册
卧槽~你还有脸回来
没有账号? 忘记密码?